Support » Plugin: Hide Admin Bar Toolbar » Not working with WP 3.9 and BP 2

  • Resolved ronia

    (@ronia)


    Not working with fresh vanilla install of WP 3.9 and BP 2 (multisite) – I want to show toolbar/topbar only for the site super admin only

    Global Hide Admin Tool Bar DOES NOT hide it for any user
    Global Hide Admin Tool Bar Settings should show here : wp-admin/network/settings.php BUT it shows under individual sites.

    Global Hide Brute Force Admin Bar does work but shows Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'appip_warning_notice' not found or invalid function name in C:\xampp\htdocs\wordpress\wp-includes\plugin.php on line 470

    https://wordpress.org/plugins/global-admin-bar-hide-or-remove/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor sLa Team

    (@slangji)

    i want to show toolbar/topbar only for the site super admin only

    Admin and “Super Admin” roles was not splittable:
    for this you need to open a New Tikets on WordPress Core Track 🙂

    Global Hide Admin Tool Bar DOES NOT hide it for any user
    Global Hide Admin Tool Bar Settings should show here : wp-admin/network/settings.php BUT it shows under individual sites.

    Ok! i am working on it now for coming soon plugin version build 1.6.2 😉

    Global Hide Brute Force Admin Bar does work but shows Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘appip_warning_notice’ not found or invalid function name in C:\xampp\htdocs\wordpress\wp-includes\plugin.php on line 470

    For this error try to install WP Toolbar Removal 😉

    This issue was inserted as Ticket #5528388 on to Todo List for Future Development.

    Thanks to ronia and all others that was reported it! Free Donations

    Plugin Contributor sLa Team

    (@slangji)

    C:\xampp\htdocs\wordpress\wp-includes\plugin.php on line 470

    IMHO local xampp is not the best way to check WordPress plugins or themes, please:

    Test my plugin on live site hosting! 🙂

    Hey ronia, please: contact me here and explain more details of your problem 😉

    I am happy to help you a.s.a.p. 🙂

    Hi Thanks and gratitude. I will test in live site with WP 3.9 and report.

    Plugin Contributor sLa Team

    (@slangji)

    My work on old code (maked by Don Fischer) to clean, reduce and optimize it, is delayed for too much work to do on it.

    For all these reasons:

    1 – version 1.6.2 was delayed one or two weeks
    2 – ticket #4937543 fixed definitively on version 1.6.2
    3 – multisite support is delayed from version 1.6.2 to 1.6.3
    4 – version 1.7.0 was delayed one or two three month
    5 – bruteforce plugin migration was postponed from version 1.6.2 to 1.7.0

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working with WP 3.9 and BP 2’ is closed to new replies.