WordPress.org

Support

Support » Plugins and Hacks » WP-Piwik » [Resolved] Not working with WP 3.6 and networking

[Resolved] Not working with WP 3.6 and networking

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author braekling

    @braekling

    The plugin appears as a part of the different sites dashboard. You also have to configure view access for your site owners role.

    Dave

    @traductionbiz

    In the end, I did notice it in the dashboard. (After posting my message here.)

    But I did not succeed in configuring it correctly. I could not get it to accept the Piwik URL and, every time I entered the said URL and pressed ‘Save’, I got a WordPress error message reporting that I didn’t have the necessary permissions to return to the settings page.

    I kept refreshing repeatedly until the page eventually displayed, or else went back to a different network admin page. I’m not sure if this was due to the plugin or some problem in my installation.

    I suspect I wasn’t supposed to enter the http:// part of the Piwik URL (because I encountered the same issue in another Piwik support plugin for WordPress. So it might be nice to edit the help message that accompanies the Piwik URL box, to give an example of exactly what you *are* supposed to enter.

    So I can’t say that the plugin does not work, I can only say that I did not manage to configure it.

    Apologies for my scoring the plugis as ‘not working’…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Not working with WP 3.6 and networking’ is closed to new replies.
Skip to toolbar