Support » Plugin: MultilingualPress » Not working with WP 3.5

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    Do you have more information?
    Is the plugin active, what was stoped?
    We use it in several installs with 3.5

    Before updating to WP 3.5 the plugin would create draft copies of new posts and pages in linked sites. Since the upgrade this does not happen.

    I installed multilingual-press v1.02 on WP 3.5 on 12/17 and got it to work fine as a proof of concept.

    I started trying to implement this tonight on a new domain using WP 3.5 and multilingual-press v1.02 and it did not work.

    Maybe it’s my host (hostgator), but I have no clue as to what’s going on. I’ve set up the blog relationships, but when I create a new page or post there is no linked page or post along with it. I do see the option to “Translate Page (or Post)” though.

    I’ve tried adding new dummy pages and posts because one user said that trick helped her. I’ve reinstalled WP 3 times tonight just trying to get this to work. *shrug*

    Plugin Author Frank Bueltge

    (@bueltge)

    thanks for feedback and we are in the last tests of the new release with many changes, sorry for waiting.

    danke sehr – do you know how many weeks you are from release?

    Plugin Author Robert Windisch

    (@nullbyte)

    we have released a new version of the plugin. But we didn’t do any special 3.5 version updates. please get back to us if you notice any issues with the current version of the plugin

    regards,
    Robert

    Fresh install of WP 3.5 and plugin it is not working properly. If you’d like to PM me I can give you login so you can see for yourself. Have tried turning off other plugins and default theme. Content does not display.

    Thanks Robert – I tried a few times reinstalling on a clean WP and Multilingual v 1.03 without success tonight. I even did a manual install.

    I might just give up and try out xili-plugins. That’d be a shame though since it looks more difficult to manage. I was hoping to create a site using your plugin so my German in-laws could manage their own website after I’m done setting it up 🙂

    Robert can you please let me know when compatibility issues are going to be fixed or how I can receive a refund for the Pro version of this plugin I have paid for.

    I am trying to meet deadlines to launch a multilingual corporate website and cannot wait weeks again for this plugin to work.

    Support is not good enough for paid software.

    Plugin Author Robert Windisch

    (@nullbyte)

    Hi RestonUSE,

    it is very difficult to check your issue. Can you create a login for me at your blog? So I could check your problem directly. Please go to http://marketpress.com/contact/ and write me an message with the link to this topic. I will contact you and help you with this issue.

    The issue that “Please Help” was talking about was caused by a PRO feature and will be fixed with the next PRO version update.

    regards,
    Robert

    Thanks Robert – I sent you a message with all the login information you might need, except for MySQL – which I need some info from you to enable.

    Robert – did you receive the credentials?

    Plugin Author Robert Windisch

    (@nullbyte)

    Hi RestonUSE,

    sorry i was busy the last few days. I have got your mail and will check your issue asap.

    regards,
    Robert

    Np Robert. My mother-in-laws birthday is 2/1/13 so my wife is bothering me to get something done before then so I’ve got to act soon. Thanks for your help.

    RestonUSE

    (@restonuse)

    Well, I’ve confirmed that Xili-language is quite horrible. So I went ahead and tried installing Multilingual-press again. It didn’t work, but I didn’t expect it to.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Not working with WP 3.5’ is closed to new replies.