Support » Plugin: WP Super Edit » not working with wordpress 3.7

  • I tried installing it but its not working with wordpress 3.7. I have used this earlier with lower wordpress versions and found it good.

  • The topic ‘not working with wordpress 3.7’ is closed to new replies.