Support » Plugins and Hacks » [Resolved] Not working with wordpress 3.5

[Resolved] Not working with wordpress 3.5

  • There seems to be an issue with both the recapthcha and the image upload facilities with wordpress 3.5

    I’m not sure what the issue is with recaptcha not sending te correct words but with the images there seems to be an issue with mime types.

    I can upload an image but the plugin says that the image is not an image type. If I check my media library the image has been uploaded but is not attached to the lisitng.

    when I run the javascript console in google on the upload image process it reports the warning:

    Resource interpreted as Image but transferred with MIME type text/html

    I’ve checked my headers and my htaccess files and there is no problems there.


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author businessdirectoryplugin


    Hi Kevin,

    We have received similar reports, but it’s (ironically) NOT WP 3.5, but instead, a recent update to Jetpack. Are you running Jetpack? If so, temporarily disable it and try it again. I believe you will find it works.

    Jetpack has widespread reports of conflicts with existing plugins as of 2.0.4, so this isn’t BD’s fault. We’re trying to figure out what can be done, but disabling Jetpack is the only solution so far.


    This issue is not to do with Jetpack. I had already disabled it. It did work and then another plugtin was updated – I assume but I don’t no which one and then the issue started all over again.

    I can not really disable any more plugins as they are all important for the site to work.

    Seems that this time its the Simple Facebook Connect plugin that has a conflict with Business Directory.

    Plugin Author businessdirectoryplugin


    Yes, Simple Facebook Connect has been known to cause issues with BD. That would be the cause here.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Not working with wordpress 3.5’ is closed to new replies.