Support » Plugin: ACF-VC Integrator » Not working with Visual Composer 2.3 (Free)

  • I’m using the free version of Visual Composer (ver 2.3), together with ACF Pro (ver 5.6.9).

    But I’m seeing this message in my dashboard:

    ACF-VC Integrator require WPBakery Page Builder plugin installed and activated.

    Plus, i don’t see any ACF components in the VC builder UI.

    Thx.

    • This topic was modified 1 year, 4 months ago by  rizkysyazuli.
  • The topic ‘Not working with Visual Composer 2.3 (Free)’ is closed to new replies.