Support » Plugin: Q2W3 Fixed Widget for WordPress » not working with Safari

  • Resolved katia_d

    (@uroboro_comunicazione)


    Hi, on Safari browser the widget doesn’t stay fixed and jumps at the bottom of the page: can you help me to fix this problem?
    Thanks!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Odilo

    (@oric2016)

    Hi katia_d

    I see the problem and would like to find the cause. Could you please try to set up a page with Elementor and Auto Optimized not being enabled on that page and look whether the problem still exists? If so please send the link a again.

    Kind regards, Oliver

    • This reply was modified 2 years, 2 months ago by Odilo.

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    Plugin Support Odilo

    (@oric2016)

    Hi frank, thanks a lot! 🙂

    Thread Starter katia_d

    (@uroboro_comunicazione)

    Thank you both, but i can’t disable Elementor because the website is published and all pages would lose or have problems in their layout

    Thread Starter katia_d

    (@uroboro_comunicazione)

    Update!
    The problem seems to be resolved after i installed Elementor latest update 🙂
    Thanks again,
    best regards

    Plugin Support Odilo

    (@oric2016)

    Hello katia_d

    Thanks you for your feedback.

    kind regards, Oliver

    Thread Starter katia_d

    (@uroboro_comunicazione)

    Hi Oliver,
    I’m sorry but the problem with Safari is there again:(
    Can you help me?
    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘not working with Safari’ is closed to new replies.