Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello @marticos885,

    I just tested your form and the message was sent. Did you disable the reCAPTCHA integration? If so, please try adding new keys for your site in order to be sure your issue isn’t relate with authentication.

    See reCAPTCHA and FAQ about reCAPTCHA v3 to learn more.

    PD: I’m using CF7 with the built-in reCAPTCHA v3 integration on several sites without any problem.

    Best regards,
    Yordan.

    Thread Starter marticos885

    (@marticos885)

    Hi Yordan

    We are using V3 and it’s not working. At the moment reCaptcha, it’s disabled otherwise it will not work.

    Marticvo

    Hello @marticos885,

    Do you already followed the instructions I told you in the message above? If not, please do it in order to rule out this is the reason of the failure.

    If still fail, please try changing your current theme for a default theme like Twenty Twenty and disable all your plugins, except CF7, and then try to send another message. Please do this in staging por testing site.

    Best regards,
    Yordan.

    Thread Starter marticos885

    (@marticos885)

    Yes I did and even after the steps you have advised it still doesn’t work

    Martico

    Hello @marticos885,

    If you already follow the steps above, and the issue is still there, maybe you have some issues with your email server. My recommendation is to set up SMTP using one of the free plugins you can find in the WordPress Plugin Directory.

    Please read I get an error message with a red border. So, how can I solve this? to learn more.

    Best regards,
    Yordan.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not working with reCaptcha’ is closed to new replies.