WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not working with posting from RSS feed

[Resolved] Not working with posting from RSS feed

  • Hi,
    I am using this plugin in conjunction with WP Rss Poster, I was hoping that I would schedule posts from that plugin with RSS and then have featured image grabbed automatically with WP Rss Poster, but it doesn’t work with the plugin. I think it is because your plugin only works when the actual “Publish” button is pressed. How can I make it work with this?
    Thanks for your help.

    http://wordpress.org/plugins/magic-post-thumbnail/

Viewing 8 replies - 1 through 8 (of 8 total)
  • will it work publishing from desktop with windows live writer or blogjet?

    Please I am interested in this too, the plugin I am using uses normal wordpress functions to publish posts, so the hooks should be all fine, but it does not work…

    Plugin Author Mcurly

    @mcurly

    What plugin do you use ?

    I will try if I have time.
    Maybe it doesn’t work when it’s not a user because into the code there is :

    if( !current_user_can('upload_files') )
    	return false;

    wprobot, you can try on the demo version

    Mcurly! You are really awesome, Responded to every support thread here! After two months search I have found your plugin and wondering why the ratings are low, It really worked for me! Thank you for such an awesome plugin and there is no alternative to this plugin

    But I have little problem here, just like the above members, It doesnt work with WP-Robot auto blogging plugin, I have scheduled posts and when they are published, the plugin doesnt grab them I need to manually generate for each post

    There is only 1 user, so its not a problem with the users! It would be great if it automatically generates thumbnail when the post is published from third party plugins like WPRobot

    Mcurly, can u please check that. I also have that problem. Much appreciated if you can have the RSS autoblog post images.

    Hi, I am using WP-o-Matic to grab posts from RSS and am having the same problem. I’m wondering if Magic Thumbnail can run automatically, and also if it can override featured images. (When WP-o-Matic imports thumbnails from articles, they aren’t always sized correctly, so I would rather just use Magic Thumbnail images for all posts.) Thank you!

    Plugin Author Mcurly

    @mcurly

    Hi,
    Thank you for your interest.

    Yes it’s possible, but currently not into this version.
    I will soon make a premium version of the plugin, which will add a lot of new functionality, including of course all type of robots to create thumbnails, and cron running regularly.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Not working with posting from RSS feed’ is closed to new replies.