Support » Plugin: ACF: Better Search » Not working with post types with ‘has_archive’ set to true

  • Resolved miekdunbar

    (@miekdunbar)


    Firstly, thanks for your plugin.

    I just installed the plugin and I can see it working.

    But for any URL/admin page where the custom post type has ‘has_archive’ set to TRUE, the server hangs and runs out of memory.

    If I disable ACF: Better Search plugin, everything works fine. Nice and quick. And for other post types without this setting, they work fine. It’s just custom post types with ‘has_archive’ set to true.

    Any help would be appreciated.

    Thanks,
    Miek

Viewing 1 replies (of 1 total)
  • Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Hi @miekdunbar,

    Thank you for your response.

    How many website posts do you have? What is your memory_limit value set? Try lite mode – it does a less complicated query and that should help.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.