Support » Plugin: Frontier Post » Not working with PHP 7.1

  • Has someone found a way to use this plugin under PHP 7.1. Works fine with 7.0 but when I switch to 7.1 I get tons of errors.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author finnj

    (@finnj)

    I just relased a new version, tested with WP 5.2.2 and php 7.2.2 – I got no errors after fixing a few issues

    Might be a bit late though, sorry

    Would be helpful if you identified what the “few issues” were that needed attention…

    Honestly, I would like to know this as well!,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working with PHP 7.1’ is closed to new replies.