• Resolved Amanda Lucas

    (@alucas36)


    Hi,
    I am seeing a broken template when trying to get things setup on my docs domain. I have a template created as per instructions with the [basepress-oxygen] shortcode inserted and chose the correct settings for the template.

    Also, when I try to create sections, when I save one, it disappears.

    Can you help with this?

    • This topic was modified 3 months, 2 weeks ago by Amanda Lucas.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author codeSavory

    (@codesavory)

    Trying to access the link you provided but somehow, Cloudflare is throwing access denied.

    Thread Starter Amanda Lucas

    (@alucas36)

    Hi,

    Thanks for replying. What country are you in as I may have country blocking turned on as was getting hit by bots.

    Thread Starter Amanda Lucas

    (@alucas36)

    When inserting [basepress] into gutebnerg, I am getting a message – ‘no knowledge base found’ when I have lots created.

    Inserting the [basepress-oxygen] shortcode returns ‘BasePress theme was not found!’

    Can you please help?

    https://docs.itchyfingersdesign.com

    Plugin Author codeSavory

    (@codesavory)

    Because of the way this plugin is built, this plugin is not Gutenberg ready yet. Looks like using classic WordPress is the way to go for now.

    Please visit our website and contact us for further support on this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.