Support » Plugin: Preload Fullpage Cache » Not Working with Nginx

  • Resolved saman27

    (@saman27)


    Hello

    this plugin worked perfectly when i was using apache
    but now i moved from apache to nginx and this is the only plugin that is not working anymore

    can you please take a look at it?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Pothi Kalimuthu

    (@pothi)

    Hi @saman27,

    As can be seen at the screenshot section (https://wordpress.org/plugins/preload-fullpage-cache/#screenshots), this plugin actually works with Nginx. Actually, this plugin is independent of web server used. There is no .htaccess file or any other rewrites involved. This plugin just tries to pull the newly published post or recently updated post.

    Anyway, may I know your site URL and the name of the full-page caching plugin used?

    Thanks for reply

    maybe its ‘php 7.2’ then? because I update my php version too!
    i’m using ‘WP Fastest Cache’ plguin.

    Plugin Author Pothi Kalimuthu

    (@pothi)

    Hi @saman27,

    Unfortunately, I do not have a server with PHP 7.2 installed at the moment.

    If WP Fastest Cache plugin works with Nginx, then this plugin is expected to fill its cache.

    problem was cloudflare ssl
    I added this 'sslverify' => false, to $desktop_url_args option
    and its working now

    Plugin Author Pothi Kalimuthu

    (@pothi)

    Thank you @saman27.

    Got your point. When Flexible SSL option is used in Cloudflare, it’d cause the issue you mentioned. As usual, I’ll apply the fix in its next release (around the time WP core version 5.0 gets out or bit earlier).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not Working with Nginx’ is closed to new replies.