Support » Plugin: Section Widget » Not working with newest WordPress

Viewing 2 replies - 1 through 2 (of 2 total)
  • Answered on another thread

    Plugin Author Enej Bajgoric

    (@enej)

    Hi I finally managed to get the latest version up of the plugin (3.2 up and it should be working with wp3.6.

    If you are still on WP 3.5 there is no reason to update. ( I didn’t test the 3.2 version of the plugin in WP3.5) Since it is not using the same version of jquery-ui as WP3.6 I am guessing it won’t work. Let me know if the update worked for you.

    Cheers

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working with newest WordPress’ is closed to new replies.