Support » Plugin: Gwebpro Store Locator » Not working with new Avada them and developer unhelpfull

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m sorry but as you appear to be using a commercial theme, you need to seek support from the theme’s developer/vendor. We do not have access to, nor do we support, commercial products here.

    Which means what exactly?

    That you guys are above helping a paying customer?

    Sorry – what paying customer? WordPress is free. The plugin is free. It’s your commercial theme that seems to be the problem. Try asking the theme’s developer for help. That’s part of what you paid for.

    Whether I’m a paying customer of the theme or not should be of no consequence.

    I am requesting support from GWebPro because in previous versions of the theme it worked, as well as working in other themes. I am requesting support because the more info I can give the Avada guys and maybe relay information back to GWebPro, the quicker my issue can be resolved…

    Not only would my issue be resolved, but every damn customer in the future sitting with exactly the same issue is not going to have to go through the walled garden of “Sorry you paid someone else let them sort it” crap…

    The plugin loads the google maps API and so does the theme. This causes the problem. I have disabled the theme loading of the API and the plugin works now.

    @riaanstydom – please consider changing your rating. I am not affiliated to the plugin developers, but I am looking for a plugin like this one and the rating concerned me. However this issue seems resolved.

    Hope all is well, have a good day!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not working with new Avada them and developer unhelpfull’ is closed to new replies.