Support » Plugin: Add-on Contact Form 7 - MailPoet 3 » Not working with Mailpoet premium version

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello, thanks for 5 stars.

    Yes we are aware of that our plugin is not working with Mailpoet premium version. Our plugin is created for MailPoet free version only, not for the premium version. Also we couldn’t provide support for the premium version in this forum as it’s against the rule. If you need support, please contact us

    Thank you

    Thread Starter stefanando

    (@stefanando)

    Just a suggestion: it would be correct to inform clearly in the plugin description (I didn’t find anything about, but maybe it is my distraction…) that the plugin dosn’t work with Maipoet 3 premium, to avoid that users dedicate time to install and try to make it works.;-)

    Thank you for your suggestion. We did mention that it needs “MailPoet 3” in the requirements section of the plugin description. If it supports premium version, we obviously mentioned it.

    Anyway we took your suggestion and we might mention that issue clearly in our next release.

    Thank you đŸ™‚

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working with Mailpoet premium version’ is closed to new replies.