Support » Plugin: Resize images before upload » Not working with IE9

  • Resolved marsev

    (@marsev)


    Hi there,

    with WP3.5 and Internet Explorer 9 it is not working on my computer. While being on the edit post page I am unable to insert images into the post. Clicking on the add media button above the WYSIWYG editor does not work any longer. Nothing happens. When I disable the plugin, everything is working fine again. I have Flash Player 11 installed.

    Thanks for help

    By the way: Could you disable the settings, when globals on Multisite are set? Otherwise, the settings and the note in the media are confusing.

    http://wordpress.org/extend/plugins/resize-images-before-upload/

Viewing 5 replies - 1 through 5 (of 5 total)
  • cheche

    (@cheche)

    marsew have you try with a different browser?

    marsev

    (@marsev)

    Yes, I did. It works perfectly with Firefox

    Plugin Author WPsites

    (@wpsites)

    Sorry it’s all a bit in the air right now with the new media manager.

    I have however found a plugin that reverts the media uploader back to the old one https://gist.github.com/4570587 which might get you up and running as a temporary measure until I’ve worked out what the hell is going on!

    cheche

    (@cheche)

    marsev try to upgrade to latest version 1.2 and report back! 🙂

    marsev

    (@marsev)

    It works, thank you very much.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not working with IE9’ is closed to new replies.