Support » Plugin: Blackhole for Bad Bots » Not working with IDN domains?

  • Resolved WP-Henne

    (@wp-henne)


    Hi,

    i’m trying to use this plugin while using german umlauts-domain.

    This means, at backend at wordpess the url starts with “https://xn--“, but while loading the site, the url is changing to the real name.

    May this is only “optical” but at some cases, IDN-Domains cause problems with plugins. So i’m not shure, why it’s not working.

    At other site the setup was easy, so i’m at the moment unshure…

    THX for any help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    I’m not sure what might be happening, but in order to investigate I will need to be able to recreate the issue. I do not have any domain names that include the umlaut or other special characters. If you can provide steps to replicate what you are experiencing, I will take a look and try to resolve any issue asap.

    • This reply was modified 3 months, 4 weeks ago by Jeff Starr.
    Plugin Author Jeff Starr

    (@specialk)

    I responded to your email. Check spam folder if you don’t see it.

    Plugin Author Jeff Starr

    (@specialk)

    Marking thread as resolved. Please post again if you need any further help, thank you.

    Hello Jeff,

    thank you!
    And yes, this is solved.

    After some testing I can assure that the plugin works correctly with IDN-Domains.

    And even if several domains point to one webspace and are redirected by htaccess from a normal to an IDN-Domain (301), the honeypot works!

    It seems that activating the plugin (i.e. making it really sharp) only works after a second saving of the settings – after all parameters are already set.
    For websites without any cache. This may be was the reason at my two sides while im opened this tread.

    Thank you again Jeff!
    Regards, Henry

    Plugin Author Jeff Starr

    (@specialk)

    Thank you for the follow-up information, Henry. Very useful and much appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.