WordPress.org

Forums

Genesis eNews Extended
[resolved] Not working with Icontact (3 posts)

  1. MelissaMal
    Member
    Posted 1 year ago #

    I followed the code you posted and am getting a message:
    "ERROR: An error occured in your email list submission. Please return to fix the following errors:
    - Your email address must be provided"

    This is the code I am using:

    Form Action: https://app.icontact.com/icp/signup.php

    Email field: <input type="text" name="fields_email">

    First name field:
    <input type="text" name="fields_fname">

    Hidden: <input type="hidden" name="listid" value="9898924">
    <input type="hidden" name="specialid:20984" value="FKV1">
    <input type="hidden" name="clientid" value="406457">
    <input type="hidden" name="formid" value="4709">
    <input type="hidden" name="reallistid" value="1">
    <input type="hidden" name="doubleopt" value="0">

    I don't have the widget active, since it is not working. Let me know and I can make it active asap if you need to test it out. Thank you!!!

    Website: http://www.integrativenutritionaltherapies.com

    I hope you can help, Melissa.

    https://wordpress.org/plugins/genesis-enews-extended/

  2. Brandon Kraft
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Howdy,

    I haven't verified these settings, but the first name field and the e-mail field need only the actual field name, e.g.

    instead of
    Email field: <input type="text" name="fields_email">

    First name field:
    <input type="text" name="fields_fname">

    try:
    email field: fields_email
    first name field: fields_fname

    Cheers!

  3. MelissaMal
    Member
    Posted 1 year ago #

    Excellent, that worked. I also had to use my unique special ID (not the one you used in the other example). Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Genesis eNews Extended
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic