Support » Plugin: Book Review Block » Not working with Gutenberg

  • Resolved zarahoff

    (@zarahoff)


    I keep getting this error: “This block has encountered an error and cannot be previewed.” which really sucks because I need this widget for my blog.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 16 through 20 (of 20 total)
  • Plugin Author Donna Peplinskie

    (@donnapep)

    @zarahoff Please deactivate and delete Book Review Block and then do a fresh install. You won’t lose any data. Let me know how that goes.

    Hi @zarahoff

    Here isa book review with 1.2.3.

    Have you tried to switch your theme to see if it is theme related?

    The block itself shows up for me now, but if I put any formatting inside the block, the HTML shows up in the final post … is that supposed to happen? I can’t seem to figure out how to work around that. (For example, in this post, the book title looks bolded in my visual editor, but the tags (strong and end strong) show up in the post instead. When I click “edit HTML” on the block, it doesn’t show me anything at all …)

    zarahoff

    (@zarahoff)

    @donnapep It works!!! Thank you so much. I’m sorry for all the trouble.

    Plugin Author Donna Peplinskie

    (@donnapep)

    The block itself shows up for me now, but if I put any formatting inside the block, the HTML shows up in the final post … is that supposed to happen?

    No, surely not. 🙂 It’s been fixed in version 1.2.4.

    Thanks for the report @readingthroughlife!

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Not working with Gutenberg’ is closed to new replies.