Support » Plugin: 301 Redirects - Easy Redirect Manager » Not working with get parameters

  • Resolved urosmil

    (@urosmil)


    Hi, thank you for the easy to setup and easy to work with plugin. Can you please consider adding option where GET parameters in URL are ignored?

    We have a website with WooCommerce option Geolocate (with page caching support). This option adds country unique parameter in URL (example ?v=8cee5050eeb7). However, we can’t set redirect rule for each country but need rule to ignore this get parameter. Can this somehow be achieved?

    Thanks,
    Uros

Viewing 1 replies (of 1 total)
  • Plugin Author WebFactory

    (@webfactory)

    Morning 👋🏻
    It’s already on our feature wish list 😉 We’ll add it as soon as possible.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.