Support » Plugin: Expanding Archives » Not working with GeneratePress

  • jaloin

    (@funnypurple)


    Hello!

    This great plugin is not working properly. WP is running version 5.2.2 and PHP-version is 7.2 or 7.3. I disabled all the other plugins and tried with GeneratePress theme, the expanded archives were empty.

    With TwentyNineteen it works, but unfortunatelly it really is not an option.

    Any plans to update the plugin?

  • The topic ‘Not working with GeneratePress’ is closed to new replies.