Support » Plugin: Stencil » Not working with Featured Image

  • taropaa

    (@taropaa)


    Hi,

    After the latest WP update 5.2.3, changing the featured image using stencil no longer works.
    If I click the stencil tab, nothing happens. If I close and click on replace featured image again, then the dialog box opens again and now stencil is loaded, but I can’t change back to the regular media library or upload file. Changing between media library tab and upload file tab has no problems. It’s just the stencil tab that is acting up.

    This wouldn’t be a deal-breaker on its own, but now I can’t add the image to the library via the once-handy “Add to Media” button.

    I am using this in the backend of the website. I have no Gutenberg add-ons installed.

    What is strange, is that if I try to add an image in the content of the post, it works fine.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stencil

    (@getstencil)

    Hi @taropaa
    First of all, I want to apologize: there’s no excuse for ever taking this long to reply, but for context: I had subscribed to this forum, but for some reason never got an email from WordPress.

    I’m going to look into this now more fully, and get back to you with a response asap.

    Plugin Author Stencil

    (@getstencil)

    Back @taropaa
    So I just tested things on WordPress 5.3
    I do recall fixing something a couple months ago that was related to tab-switching not working properly.

    Would you mind upgrading to the latest version of the Stencil WordPress Plugin, and letting me know if the problem is persisting?

    If so, I’d love to get on a Skype call with you to diagnose the root cause.
    Thanks again for your patience!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working with Featured Image’ is closed to new replies.