Support » Plugin: Granular Controls For Elementor » Not working with Elementor 2.1.0

  • Seems the new elementor v2.1.0 has incompatibility with your plugin.
    Dashboard returned as default like parallax not working.

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not working with Elementor 2.1.0’ is closed to new replies.