Support » Plugin: WP JV Post Reading Groups » Not working with Elegant Themes Extra Theme’s Home Page

  • Using the latest version of WordPress and WP User Manager 1.4.3 (2.0.5 doesn’t work) and Registered Users Only 1.1.0 with Elegant Theme’s Extra Theme v2.0.105 everything works great except the main section of the Home page, where the central section with a slider and blog content in columns is replaced by one of the “private” group assigned posts in a garbled fashion. This only happens for accounts with administrator rights, but there may be another case which I need to explore more carefully. There also might be an issue with caching, but changed pages should automatically purge the cache.

    When deactivating the plug-in, all of the posts that were marked as private to make it work with this plugin remain marked as private so all of the posts need to be manually reset. It would be nice if this plugin had a better solution for this…

    I contacted you on your personal website almost a week ago, and have not received a reply either.

Viewing 1 replies (of 1 total)
  • Thread Starter bsumerlin

    (@bsumerlin)

    I’ve created a new (internal) release that fixes all of the bugs. The home and blog page would not generate properly for private group(s) or the system administrator. The side panels that included blog and topic lists are now properly generated with the relevant content. The $where clauses in many cases were being improperly generated. Testing with other advanced themes needs to be completed before possible incorporation into the main development/release stream by Janos.

Viewing 1 replies (of 1 total)
  • The topic ‘Not working with Elegant Themes Extra Theme’s Home Page’ is closed to new replies.