Support » Plugin: Waiting: One-click countdowns » Not working with CloudFlare CDN

  • Resolved kupili

    (@kupili)


    When I put some countdowns on my page everything works fine, but when I enable CDN caching for some reason the countdowns are not shown.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am using Chrome. I have also tried FF and Edge with the same result. Here is screenshot of Chrome.
    I have also tried IE 11 and it works there. Here is the link to my page.

    Thanks for helping me.

    Plugin Author plugin.builders

    (@pluginbuilders)

    Do you have Cloudfare disabled now? Because it’s working. Counting down to 5 Days, 7 Hours ….
    If it’s disabled, enable it.

    Did you try to refresh? The first time it loaded was ok. Caching is on.

    Plugin Author plugin.builders

    (@pluginbuilders)

    Fixed. But since I’m not releasing a new version right now, you have to update the plugin manually. Deactivate & uninstall the plugin ( you won’t lose your countdowns ), then install again.

    Thanks for your time.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not working with CloudFlare CDN’ is closed to new replies.