Support » Plugin: BuddyPress Activity Plus » Not working with (awesome) new Buddypress Nouveau theme

  • Fresh install of latest WP, BP including new ‘Nouveau’ theme and Activity Plus on stock Twenty Seventeen:

    – Click ‘Add documents’ and get “Please select a group to upload to” alert (so no way to attach a file).

    – Add links / videos / photos: input/upload fields appear ok on click, but when you try to use them the ‘activity post’ seems to submit straight away, but is actually not there when you refresh.

    All works ok on ‘Legacy’ BP theme (except that link preview images seem not to work)

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @edddd,

    I was able to get a hold of the latest version of Nouveau theme and I only had 2.8 to test with and the plugin works fine there.
    So it seems that some changes that they have made in the meantime is causing this.
    Since the issue is specific to theme itself and it’s a premium theme you should get in touch with their developers to investigate this further, and check which changes since 2.8 could be causing this for you.

    All works ok on ‘Legacy’ BP theme (except that link preview images seem not to work)

    I tested this as well and the image I added via BP Activity Plus opened in lightbox with both Nouveau 2.8 and Twenty Seventeen theme.
    Could you elaborate a bit what exactly happens with the image when you try to open it?

    Cheers,
    Predrag

    new to buddypress and this plugin neat little plugin

    I have everything updated & I have tried my theme, 2 wordpress default themes and turn off my all my plugins but buddypress and Buddypress Activity plus and tried all three button designs options on the Activity stream I can not add text and a photo or video or link at the same time and the post submit button disappears all together and it only shows cancel or add another image please help and thank you very much

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    I can see that you opened a new topic about this @bonjovicrzy41 (and you did well), so let’s carry on in there instead:
    https://wordpress.org/support/topic/button-dissapears/
    🙂

    Thank you,
    Dimitris

    Hi @wpmudev-support1 – thanks for looking into this. I’m afraid it still seems really broken on the new BP ‘Nouveau’ styling (on top of stock Twenty Seventeen WordPress theme).

    BP ‘Nouveau’ is not premium, it is the new free Buddypress styling (they call it ‘theme’ but it is not a WP theme, just BP styling). It is a huge improvement on the legacy styling and is now the default for new BP installations so I’d imagine most people will be using it from now on.

    Would be great if you could have another quick look. Just install the latest Buddypress and your plugin.. then try uploading a photo (or adding a link or video) to an activity post and submitting it. No banana 🙁

    Thanks again!

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @edddd,

    hope you’re doing good and I’m sorry for the confusion here! 🙂

    I can confirm that this is indeed not working well with Nouveau template pack. This is already escalated to our developers, I really can’t provide any estimated time on the fix and next release though, hope you understand!

    Thank you,
    Dimitris

    edddd

    (@edddd)

    Awesome, thanks! We (non-profit project) are looking forward to it 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not working with (awesome) new Buddypress Nouveau theme’ is closed to new replies.