Support » Plugin: WPGlobus - Multilingual Everything! » Not working with ASTRID Theme

Viewing 9 replies - 16 through 24 (of 24 total)
  • Plugin Contributor Alex Gor

    (@alexgff)

    It is Maintenance plugin. I have deactivated it.

    Hello Alex,

    OK, the Maintenance plugin is no longer active now. However, my sites header is not working. If the Google AdSense code was the problem, I don’t know why the header and the entire site worked fine for several weeks when I added the Google AdSense code. The header dissapeared and stopped working at the exact moment I installed and deactivated WPGlobus.

    Any help will be greatly appreciated, my client is very angry and I have lost my delivery deadline due to this issue. I dont know what else to do.

    Plugin Contributor Alex Gor

    (@alexgff)

    > If the Google AdSense code was the problem,
    Yes, GA was problem. First problem.

    > The header dissapeared and stopped working at the exact moment I installed and deactivated WPGlobus
    You are wrong again.

    I have installed new, clean DB.
    1. WordPress v.4.9.4
    2. Theme Astrid v.1.15
    3. No WPGlobus, no any others plugins.

    Step 1:
    I have uploaded image for Header Image in customize.
    I have added texts for Header text.
    Then I clicked Publush button in customize.
    It works. I see correct image on front.

    Step 2:
    I have uploaded one more image for Header Image in customize.
    Then I clicked Publush button in customize.
    It works. I see correct new image on front.

    Step 3:
    I selected image by default (it is part of the theme).
    Then I clicked Publush button in customize.
    Oops, it is not working.
    I see the change in customize, but on front I see previous image.
    I reload customize page and my change was lost.

    So, theme has some issues with Header Image in customizer.

    Thanks, what do you recommend me to do then?

    Plugin Contributor Alex Gor

    (@alexgff)

    You can inform theme developer or to do the fix yourself.

    Hello, I have a new issue with WPGlobus. When I mouse over the PUBLISH button my text changes. Please see video here https://youtu.be/bEzoxcaqRAs

    How can I fix that bug so that when I mouse ofer the text doesnt change?

    Thank you in advance

    Plugin Contributor Alex Gor

    (@alexgff)

    To fix it
    1. disable customize as described on tab Customize (WPGlobus options page)
    2. remove all incorrect multilingual texts in customie
    3. enable customize
    4. add texts for each language
    5. when you hover mouse over Publish button you’ll see
    strings with language marks, it is normal before the saving.

    Thanks Alex,

    On the WPGlobus options page there is no tab called Customize https://snag.gy/7AQ2WH.jpg

    Plugin Author TIV.NET INC.

    (@tivnetinc)

    Alex refers to the latest version. Please upgrade.

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘Not working with ASTRID Theme’ is closed to new replies.