Support » Plugin: ezCache » Not working with amp

  • Resolved djeshm

    (@djeshm)


    Hi, so this plugin was great and ups the speed very good BUT it conflicts with AMP and creates custom scripts that google dosent allow. So amp pages are not validated in google.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Nevermind, as long as you dont “Combine JavaScript in Head” it works fine 🙂

    Plugin Author uPress

    (@upress)

    Hi,
    I’m happy to see that you resolved the issue.
    If a script is misbehaving when minified or combined you can try to remove it from this process under the advanced settings screen, while it will not always work due to script order issues it is a good start before disabling minification or combining altogether, for most standalone scripts (like the AMP script) this should be sufficient.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.