Support » Plugin: Translate WordPress with GTranslate » Not Working with AdBlock Plus enabled

Viewing 1 replies (of 1 total)
  • Plugin Author edo888

    (@edo888)

    Hi,

    The element.js file is a Google library which is necessary for the plugin to function.

    If the AdBlock blocks it, then it is not compatible with GTranslate and users with AdBlock extension are not able to use it.

    It will only work with the paid GTranslate plans.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Not Working with AdBlock Plus enabled’ is closed to new replies.