Support » Plugin: Google Forms » Not working with actual Google Forms

  • The plugin is NOT working with the current Google Forms. In Dutch this is displayed:
    Dit bestand kan niet worden geopend, omdat JavaScript niet is ingeschakeld in je browser. Schakel JavaScript in en laad het bestand opnieuw.
    Javascript however is active!

    After saving the form I get this message:
    Google Form does not contain expected HTML. Google Forms must be downgraded in order to work with this plugin.
    More details can be found here under the Opt out of the new Forms section.

    The advise to downgrade Google Forms is not available (it should reside under the ? mark at the bottom right.) The Opt out does not exist.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mike Walsh

    (@mpwalsh8)

    I don’t have a way to look at the Dutch version of Google Forms. When I create a form, it appears like this:
    Back to old Forms

    By (1) clicking on the Question Mark I get (2) the option to go “Back to old Forms”. If you don’t see those options I am not sure what other options there are. It currently is not possible to support the new version of Google Forms.

    I just get:
    . Take a tour
    . Report a problem
    . Help center.

    The site starts with: https://docs.google.com/forms/d/1uNxI-ahG64…….

    I saw the javascript to retrieve the content should be modified.

    I still think this is a nice plugin, but we can not use in in the Netherlands.

    i had same problem, and the solution is create new form (dont use existing), in the bottom you can see (?) button and run icon

    pbergqui

    (@pbergqui)

    I had the same problem recently. Using the questionmark symbol to convert the form to previous Version worked well. I didn’t have to make a New form.

    This is because Google Form requests each creation of a new form to update to the new version of Google form

    I am in New Zealand, and cannot go back to the old version of google forms, as that option is greyed out. Does this mean this plug-in is not supported / not available for current version of google forms.

    Plugin Author Mike Walsh

    (@mpwalsh8)

    The option being grayed out may be due to a feature in the new forms you are using. Have you tried creating a new form and before adding anything to it, see if you can revert the forms to the old version?

    The new version of Google Forms is not supported. The changes Google made with the new version of Google Forms require a significant development effort, one I simply don’t have the cycles to do right now. I’ve looked at it a couple times and I am not even sure it is possible. Unfortunately it isn’t a quick fix.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.