Support » Plugin: WP REST API Cache » Not working with _embed

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author airesvsg

    (@airesvsg)

    Hi @redprogrammer,
    In my tests I couldn’t see this bug.

    What version of your WordPress and what plugins are you using?

    If you fixed, please make a Pull Request in my repository.
    https://github.com/airesvsg/wp-rest-api-cache/

    Thanks

    redprogrammer

    (@redprogrammer)

    Hi @airesvsg,

    my wordpress version is 4.5.2,

    if you can check your github repo there are some issues about that topic.

    you know there is a _embed parameter in wp-rest-api, when you use this api the wp-rest-api-cache plugin working wrong. we talked this before.

    Best Regards

    Plugin Author airesvsg

    (@airesvsg)

    Hi @redprogrammer,
    Please, see the video I recorded, it is possible to see that this bug doesn’t happen.

    redprogrammer

    (@redprogrammer)

    hi @airesvsg,

    wp-rest-api and wp-rest-api-cache two different plugins. with _embed parameter theese two plugins have different results in _embeded part of json data. We are talking about this bug.

    Plugin Author airesvsg

    (@airesvsg)

    Hi @redprogrammer,
    Please update the version of your WordPress, because now the wp-rest-api plugin is in the core.

    • This reply was modified 3 years ago by airesvsg.
    Plugin Author airesvsg

    (@airesvsg)

    Hi @airesvsg,
    Did you update the files?
    Thanks

    @redprogrammer according to this short video, your assumption was incorrect. Apart from that you’re being rude. Can you please either remove you comments or apologize to the plugin author?

    Most plugins are made in spare-time, and most plugins are free. It would be nice if you won’t be such a jerk.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not working with _embed’ is closed to new replies.