Support » Plugin: Editorial Calendar » Not working with 5.0.3 and Gutenberg

  • Doesn’t work with WordPress 5.0.3 and Gutenberg active, gives a blank page with a message that reads “Cannot load cal.”; if you deactivate Gutenberg (at least when you do it with the Disable Gutenberg plugin) it works.

    Tested both in production and local environments.

    • This topic was modified 1 year, 2 months ago by Orlando Alonzo.
    • This topic was modified 1 year, 2 months ago by Orlando Alonzo. Reason: Added note at the end
Viewing 5 replies - 16 through 20 (of 20 total)
  • Can’t send an email directly as per forum guidelines. Please send the credentials through this form:

    http://hazloconwp.com.mx/contacto

    Thanks in advance.

    Plugin Author Zack Grossbart

    (@zgrossbart)

    Thank you very much for setting that up Orlando. I really wasn’t following how to reproduce this. As far as I can tell this is a problem with the Disable Gutenberg plugin. When that plugin is enabled the calendar code is never even called. We just get an HTTP 500 error generated before the calendar can load.

    Please open a new support issue on the Disable Gutenberg support forum.

    I discovered another “Calendar” link inside the Elementor “Templates” dashboard menu entry; if I click that link, it opens the calendar without problems. I already made a request for support for Disable Gutenberg, I’m waiting on the author to answer. In the meantime, I don’t consider this as fixed.

    Still trying to fix this; whatever is happening, it’s on wp-admin/admin.php; for some reason, with Disable Gutenberg activated, on line 193 $page_hook is not defined, then executes a block with some file-level validation and there is where it fails to load the plugin.

    Can you look into it, please?

    Hello,

    Not working with WPBakery editor plugin.
    Still showing the button. But WPBakery working.

    Hope that help

    WP 5.0.3

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Not working with 5.0.3 and Gutenberg’ is closed to new replies.