WordPress.org

Ready to get started?Download WordPress

Forums

BP Group Documents
[resolved] Not Working with 3.9 (3 posts)

  1. paarami
    Member
    Posted 10 months ago #

    I am using wp 3.9 & BP Group Management plugin is not working with 3.9 pls give me solution.

    https://wordpress.org/plugins/bp-group-documents/

  2. lenasterg
    Member
    Plugin Author

    Posted 10 months ago #

    I think you have posted in a wrong plugin support forum.
    You need to post at http://wordpress.org/support/plugin/bp-group-management BP Group Management

  3. paarami
    Member
    Posted 10 months ago #

    BP Group Documents plugin is not working with 3.9 pls give me solution.

    As mention :
    Compatible up to: 3.7.1

    So what we can do if we want to use it in wp-3.9

Reply

You must log in to post.

About this Plugin

About this Topic