WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not working with 3.7.1

[Resolved] Not working with 3.7.1

Viewing 10 replies - 1 through 10 (of 10 total)
  • it doesn’t work neither with the last wp version

    Plugin Author Peter Shilling
    Member

    @petershilling

    Hi guys, can you let me know more information about what is not working for you?

    0xDEAD1
    Member

    @0xdead1-1

    Hi,

    Plugin works great, currently using WP 3.7.1.

    There is one small issue, for some reason sometimes all of a sudden, the categories loose their featured image and I have to re-assign them again.
    I’m trying to recreate the issue, so far it has happened 3 times since I installed the plugin, but I’m not quite sure what is going on. I think it happens when I create or edit a post and assign a featured image to it.

    Have you ever experienced a similar issue with the plugin?

    Thanks

    Plugin Author Peter Shilling
    Member

    @petershilling

    Version 1.2 fixed a bug that in some cases caused featured images to loose their association with the categories.

    AnotherOpus
    Member

    @anotheropus

    Hello,

    This is an interesting plugin. Thank you for creating it.

    I understand that this plugin lets us assign an image to a category.

    So if a user creates a post with a given category, and they do not use a featured image, will the category’s featured image be used as the featured image for that post?

    And if this is true, what happens when there is more than one category selected for a post? How is the featured image selected from multiple categories?

    I use the Default featured image plugin and if the Featured Images for Categories plugin will solve setting a default image for a post based on the category–then that’s cool. This will mean that there will be more visual variety on the site.

    Thank you,

    Chris

    I don’t believe this is working in 3.8 either

    Plugin Author Peter Shilling
    Member

    @petershilling

    @porgy

    Are you running version 1.2? It should be working fine in 3.8

    What specifically is not working for you?

    Plugin Author Peter Shilling
    Member

    @petershilling

    @anotheropus

    So if a user creates a post with a given category, and they do not use a featured image, will the category’s featured image be used as the featured image for that post?

    No the plugin does not work like that; although it’s not a bad idea. It does not interact with featured images from posts at all. The featured image for the category is separate.

    Peter

    tayloroliphant
    Member

    @tayloroliphant

    I’m looking for something with the functionality that AnotherOpus mentioned. Not that this plugin isn’t fantastic for what it is, but unfortunately I’m hunting for something that automatically gives a featured image to new posts in a given category. Thanks!

    tayloroliphant
    Member

    @tayloroliphant

    Found what I need: FPW Category Thumbnails. Cheers gentlemen.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Not working with 3.7.1’ is closed to new replies.