Support » Plugin: Multiple Galleries » Not working with 3.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • Not good, I should have checked this post before I updated wordpress, my blog depends heavily on this great plugin 🙁

    I would love to know when this gets working again!

    I just emailed the developer hoping for an update to the plugin or at least some advice on how to fix existing galleries so they work in WP 3.5+.

    Plugin Author Kaspars

    (@kasparsd)

    Hey, Guys. WordPress 3.5 has this feature rolled into core so you don’t need this plugin anymore.

    My mistake, I realized that the image id’s in my dev environment didn’t match the id’s in my production environment. In result the galleries weren’t showing up in my dev env.

    Thanks again to Kaspars for responding.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not working with 3.5’ is closed to new replies.