Support » Plugin: Posts Generator » Not working under WP 5.3

  • Resolved John

    (@dsl225)


    Hi,

    I just updated some sites with latest WP 5.3 and the selectors aren’t working anymore.

    For instance:
    – Quantity: exact/random – doesn’t change the range of values to a single one when selecting “exact”
    – Paragraph quantity: cannot switch to exact amount
    – User roles: cannot select/deselect them
    – Tags: cannot select them
    etc… for several others.

    It seems something is blocking them in new WP version.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Lenin Zapata ☄

    (@ilenstudio)

    Hello, please update the plugin to version 1.5.1, I await your response.

    Just tested with the latest version 1.5.1 you have here online and it doesn’t work with WP 5.3. It was the same when I tested with the one you sent at review section before and also with previous version 1.5.

    I tested at the 2 only sites I have running WP 5.3 as I stopped upgrading the others after that and I read people have issues with many other plugins.

    PS: As noted in my review, I still don’t receive notifications from those threads here.

    Plugin Author Lenin Zapata ☄

    (@ilenstudio)

    Possibly because there are conflicts with the new version of wordpress among other plugins, install a clean WordPress 5.3 + the Posts Generator plugin and it works correctly.
    You could do a test with a clean wordpress 5.3 locally, and install each plugin to identify which one has an error and causes other plugins to break.

    I did with a fresh installation that has no other plugins active.
    I just retried by removing the plugin and re-installing it but still the same problem.
    It simply doesn’t work anymore.

    That is with WP 5.3 and only this plugin version 1.5.1 activated.

    I also see that I’m not the only one with this issue.

    Plugin Author Lenin Zapata ☄

    (@ilenstudio)

    Please try this version ⤵️
    https://send.firefox.com/download/065fbd976c9e582f/#XF3Y5jp7p8L51x7x3RR9hQ

    Thanks but still not working.
    Getting same results.
    Tested both the version you uploaded and also the current version 1.5.2 at the repo here and both have the same issues as before…

    Plugin Author Lenin Zapata ☄

    (@ilenstudio)

    please clean the browser cache, I tested it in a clean 5.3 wp with the only “posts generator” plugin and it works fine, here is a video, please try cleaning the cache.
    ▶️ https://recordit.co/rhOnCi1X3T

    Yep, you are right, that was the issue!
    I cleaned the browser cache and everything works fine with version 1.5.2 and WP 5.3
    Also titles length is now configurable and all image titles are shorter and work fine with tar archives.

    Many thanks, great job!

    Plugin Author Lenin Zapata ☄

    (@ilenstudio)

    I’m glad it was fixed, please don’t forget to recommend the plugin

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.