Support » Plugin: PS Disable Auto Formatting » Not working; solution

  • Visual/Edit tab not working on newer WordPress versions.
    But you don’t need this plugin, you just need to add to your functions:

    remove_filter( ‘the_content’, ‘wpautop’ );
    remove_filter( ‘the_excerpt’, ‘wpautop’ );

    If you use TinyMCE, maybe you want to disable wpautop there too.

    • This topic was modified 9 months, 4 weeks ago by juniordjjr.
    • This topic was modified 9 months, 4 weeks ago by juniordjjr.
  • The topic ‘Not working; solution’ is closed to new replies.