Support » Plugin: Caxton - Create Pro page layouts in Gutenberg » Not Working Since Update

  • I just updated my test site to the latest Caxton 1.10.0 and now when I go to edit pages I get messages on all Caxton blocks that my site doesn’t provide support for whichever block.

    I’m running a basic vanilla Twentynineteen theme.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author pootlepress

    (@pootlepress)

    Hi,

    Are you able to share a login so we can take a look?

    We have no other reports so far so it would be good to see,

    Could you email jamie@pootlepress.com

    tks
    jamie

    Thanks Jamie for your swift response.

    I discovered after I opted out of the plugin notifications, the plugin worked again. Then I opted back in and it’s still working.

    Phew!!

    Great news,

    fyi optin out shouldn’t have any impact, so i wonder if it was a caching issue,

    but good news 🙂

    jamie

    Hmmmm, no caching plugins. I tried to replicate the issue but it didn’t happen again. It’s a mystery.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not Working Since Update’ is closed to new replies.