Support » Plugin: Extended Post Status » Not working publishing

  • Resolved BestRanger

    (@bestranger)


    I have a problem, if I press publish and I have the plugin turned on, it will not write me a bug in the debug, it will write that the article was successfully published. But it wasn’t, if I refreshed the page, it would show that it is still a draft.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Felix W.

    (@welly2103)

    Hi @bestranger

    sorry for the late reply and your negative experience with the plugin.
    I will need some time to recreate and check the procedure. I will report here again.

    Greetings Felix

    Plugin Author Felix W.

    (@welly2103)

    Hi @bestranger

    As part of the revision of the publishing workflow, the button has been renamed and messages made more generic. Version 1.0.18 provides the corresponding update.

    I hope with this solution it is clearer when something is published and when not. A technically better solution is currently not possible.

    I mark this thread as done. Feel free to come back to me and this thread and reopen the topic if you have further questions or comments.

    Thanks for your interest in my plugin.

    Greetings Felix

    joeboemoe

    (@joeboemoe)

    Hi Felix,

    could you possibly revisit the issue on WP 5.9?
    After saving a page I still need to go to all pages and via QuickEdit change the status to published!

    Other than that, I love this plugin!

    Juergen

    Plugin Author Felix W.

    (@welly2103)

    Hi @joeboemoe,

    I just wanted to check in, I didn’t read over your post, but I’m currently very busy. I will have another look at the problem with version 5.9, but currently I can’t foresee when I will get to it.

    Greetings Felix

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working publishing’ is closed to new replies.