Support » Plugin: Ultimate Posts Widget » not working porperly on 5.8

Viewing 1 replies (of 1 total)
  • Until they update their plugin and fix this issue, you can fix this yourself by going back to the classic widget editor.
    Either install a plugin, like the “Classic Widgets” plugin or you can write a snippet of code in your functions.php :)!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.