Support » Plugin: Republish Old Posts » not working please update

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marios Alexandrou

    (@marios-alexandrou)

    Works fine for me. Are you sure you waited long enough? At least 4 hours or longer depending on your settings.

    Are your feeds cached? If so, you need to force a cache refresh or wait for the cache to be rebuilt.

    Are you using a third-party feed server like FeedBurner? Again, you need to wait for them to update as it’s not real-time.

    i just checked publish date of my posts
    directly from wp admin page
    and its the same

    Plugin Author Marios Alexandrou

    (@marios-alexandrou)

    Can you try re-saving the plugin settings? Even if the settings appear correct on the page, there’s a (very) small chance they haven’t actually been saved to the database.

    Also, I assume you have posts old enough to qualify for the criteria you’ve specified e.g. if you’ve indicated that posts have to be 120 days olds then you actually have posts that are 120 days old. Can you confirm?

    here are links from my posts page
    and plugin setting page
    see if the settings are right
    i tested 30 / 60 / 90 days
    but none of them works….
    first image
    second image

    Plugin Author Marios Alexandrou

    (@marios-alexandrou)

    I’m still not sure why it doesn’t work for you. I’ve had many users download it since you did. Sorry you had problems. Perhaps there’s a conflict with another plugin. If I had more info, I’d look into the issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not working please update’ is closed to new replies.