Support » Plugin: Simple Responsive Slider » Not working or showing out

  • Hi, the slider is not appearing in my code.

    Follow in bellow

    <!DOCYTPE html>
    <html>
    <head>
        <meta charset="utf-8">
        <link rel="profile" href="http://gmpg.org/xfn/11" />
            <!-- indica ao browser como o  mark-up deve de ser usado; -->
            <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />
            <!--indica o tipo de conteúdo e o conjunto de caracteres que está a ser usado;-->
        <title>Arq Para Todos - Arquitetura para todas as Classes</title>
        <link rel="stylesheet" href="<?php bloginfo ('stylesheet_url'); ?>">
        <?php wp_head(); ?> <!-- Chama todas as funções/scripts do wordpress -->
        <link href='https://fonts.googleapis.com/css?family=Lato:400,400italic,700,700italic,900,900italic|Signika:400,300,600,700|Signika+Negative:400,300,600,700' rel='stylesheet' type='text/css'>
        <?php if ( is_singular() ) wp_enqueue_script( 'comment-reply' ); ?>
    <?php wp_head(); ?>
    </head>
    <body>
        <div class="header">
            <div class="wrap"> <!-- Div para centralizar os conteúdos --->
                    <nav>
                        <a href='#'></a>.
                        <ul>
                        <li><a href="#">Inicio</a></li>
                        <li><a href="http://arqparatodos.com.br/sobre/">Sobre</a></li>
                        <li><a href="#">Contato</a></li>
                        <li><a href="#">Seu espaço</a></li>
                        <li><a href="#">Arquitetura</a></li>
                        <li><a href="#">Outras Categorias</a></li>
                    </ul>
                </nav><!-- Fecha nav --->
                <!-- php bloginfo name é importante para indexação do google-->
            </div><!-- Fecha wrap --->
            <span class="logo-header"><img src="http://i.imgur.com/rPLORNT.png" border="0" alt="imagem" /></span>
    
    </div>
    
    <?php if ( function_exists( 'show_simpleresponsiveslider' ) ) show_simpleresponsiveslider(); ?>
    
        </div><!-- Fecha header --->

    What I did wrong?

    • This topic was modified 5 years, 3 months ago by Matthew.
    • This topic was modified 5 years, 3 months ago by Matthew.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not working or showing out’ is closed to new replies.