Support » Plugin: WP Vegas » not working – only arrows visible

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author jamesdbruner

    (@jamesdbruner)

    It looks like you’re using a different slider now. Did you still want help? Also was it giving you any errors and did you make sure to add the ID as well as check the global checkbox? What version of wordpress and the plugin were you using?

    Plugin Author jamesdbruner

    (@jamesdbruner)

    Also that does not look to be a default theme. Make sure the theme has wp_head() in the header.php and wp_footer() in the footer.php of the theme. It’s a bad practice not to use those action hooks as they’re used by not just this plugin but many others as well.

    http://buckleupstudios.com/blog/wordpress-wp_head-wp_footer-functions/

    Yes I tried and it works now (didnt have one wp_head() in page). So obvious i didnt think about it earlier. So stupid 🙂

    Im making new theme and was trying few plugins. Yours is super simple and great. But it would be nice if it have thumbnail navigation.

    For now i implemented supersized jquery plugin and it does the job so i think ill stick with it.

    Sorry for problem…

    Plugin Author jamesdbruner

    (@jamesdbruner)

    You’re good man, it happens to the best of us. 😛

    I’m actually considering adding thumbnail navigation in the near future, so keep your eyes peeled! 😉 Have a good day!

    I have the same problem here… doesnt work with any theme ..

    url: http://www.martinwieland.at/wordpress

    only arrows are showing up

    wphead and wpfooter are included

    resolved… classical z-index problem ..

    Hi James
    I have the same problem, only arrows are showing up.
    Would be great if you could guide me through it.
    Thanks

    Plugin Author jamesdbruner

    (@jamesdbruner)

    Can I get a link to your website and some basic information about your website set up? Like what version of WordPress you’re running, what version of WP Vegas you’re running, what version of PHP your web host is running, how you tried to use the shortcode/what the shortcode you tried use looks like. If you can get me at least some of that I can help you out!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘not working – only arrows visible’ is closed to new replies.