Support » Plugin: Voting for a Photo » Not working on WP 5.0.1

  • Error description:
    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /htdocs/public/blog/wp-content/plugins/voting-for-a-photo/voting-for-a-photo.php on line 33

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Processby

    (@processby)

    What is your PHP version? Plugin requires PHP 5.6 and higher.

    That was the problem. My provider had PHP 5.4.4-14 installed. I have updated to 5.6.24 and now it works.
    Thanks for the support!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working on WP 5.0.1’ is closed to new replies.