Support » Plugin: Invisible reCaptcha for WordPress » Not working on WP 4.8.x

  • The plugin is not compatible with new versions of WP.
    Here is the error while logging in: “Invalid username or incorrect password!”
    It’s not actually related to wrong account info, but a bug.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not working on WP 4.8.x’ is closed to new replies.