• Resolved BexxBl

    (@bexxihexxi)


    Hi Guys,

    just wanted to say that this Plugin is not working on WordPress version 4.7. I always get a blank site when trying to preview. I checked the feed with the falidator and it says the rss feed is totally fine. Any help why it won’t seem to work when it worked fine after i first installed the plugin on WP 4.7.?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey there,

    The plugin was tested with WordPress 4.7 and was working just fine. We’d need more information to debug this issue, can you please contact us from here: http://themeisle.com/contact

    Make sure to include a link to this thread 🙂

    Thanks!

    Hi all!

    If I ad this code

    function bweb_feedzy_cache_duration( $feedCacheDuration, $feedURL ) {
    return 60*5; //5 minutes
    }
    add_filter(‘wp_feed_cache_transient_lifetime’, ‘bweb_feedzy_cache_duration’, 10, 2);
    function bweb_feedzy_remove_hellip( $content, $feedURL ) {
    $content = str_replace( ‘ […]’, ”, $content );
    return $content;
    }
    add_filter( ‘feedzy_summary_output’, ‘bweb_feedzy_remove_hellip’, 9, 2 );

    in wp-includes/plugin.php then

    Fatal error: Class ‘WP_Hook’ not found in /public_html/wp-includes/plugin.php on line 118

    If I NOT ad this code in wp-includes/plugin.php the plugin works in Wp 4.7.

    Notice: class-feed.php is deprecated since version 4.7.0! Use fetch_feed() instead.

    Plugin Author Themeisle

    (@themeisle)

    Hey there,

    Yes, you were right, it should be ok now in the latest version

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not Working on Wp 4.7.’ is closed to new replies.