WordPress.org

Forums

Manual Image Crop
Not working on WP 3.9.1 (5 posts)

  1. Once I Was A Developer
    Member
    Posted 1 year ago #

    When clicking on "crop" the thickbox with image shows up but can't crop.

    I noticed a javascript error when openin thickbox:

    Uncaught ReferenceError: TB_WIDTH is not defined

    https://wordpress.org/plugins/manual-image-crop/

  2. Tomasz Sita
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    does it still occurs in v1.1?

  3. exius
    Member
    Posted 1 year ago #

    Same problem for me. And I'm getting:

    GET https://domain.com/wp-admin/admin-ajax.php?action=mic_editor_window&postId=1505&random=1405066715936
    500 (Internal Server Error)
    jquery.min.js:4

  4. exius
    Member
    Posted 1 year ago #

    And you may also be interested in seeing these perhaps related issues:

    Error on Manual Image Crop settings page:
    http://i61.tinypic.com/fc8c2v.png

    Error on Media page (after clicking crop):
    http://i59.tinypic.com/65z68k.jpg

  5. Snarkie Design
    Member
    Posted 1 year ago #

    I'm having all the same issues listed here. Any fix coming soon? I'm on 3.9.2. Everything seemed to be working great until I tried changing the default compressions on the settings page.

    Looked like a really useful plugin while it was working. Hope you continue working on it! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Manual Image Crop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.