Support » Plugin: WP Old Post Date Remover » Not working on Rowling theme

Viewing 1 replies (of 1 total)
  • Plugin Author Ben Meredith

    (@benmeredithgmailcom)

    Hi there,

    I just issued a patch for compatibility with the most up-to-date Rowling theme on the WordPress repository. So, make sure your theme is up to date, and then update my plugin to version 3.0.6 to make the magic happen!

    If my plugin (or top-shelf support!) have benefitted you, the best way to say thanks is a donation.

    The second best way is an honest review!

    Have a great day.
    Ben

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.