• Resolved gamejump

    (@gamejump)


    Hello
    i am using this plugin and its not working on the frontend

    its working good in backend but the out put is not generating in the front end
    sitemap is working fine
    but meta description and titles are not changing

    can you guys suggest how to fix this

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support wpsmort

    (@wpsmort)

    Can you please provide more detail along with the URL for your site.

    “its not working on the frontend” could mean all sorts of things so we really need specifics in order to help you. If you can provide screenshots of exactly what you’re seeing then that would help.

    Thread Starter gamejump

    (@gamejump)

    Yes

    its the backend settings

    http://puu.sh/Fvl7Z/703c228ec9.png

    now in the main page its just showing site title from the general settings

    http://puu.sh/Fvl95/82ad923dcd.jpg

    not showing those title and descriptions
    i have 2 sites on nginx server and both have the same problem

    Plugin Support wpsmort

    (@wpsmort)

    Something is overriding the title that All in One SEO outputs. It could be another plugin, or, more likely it’s your theme. You can determine what’s doing this by deactivating each plugin one at a time. If the title still isn’t correct then switch to the default Twenty Twenty theme and see if that fixes it. If it does, then you know it’s your theme.

    Thread Starter gamejump

    (@gamejump)

    Well i just tried the yoast plugin and its working great
    looks like the problem with ALL in seo
    well got the solutions
    thanks for your suggestions

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not Working on Nginx’ is closed to new replies.